Transfers Not Showing on Lunar Accounts
Resolved·Partial outage

This issue has now been resolved, and transfers are now correctly displayed on customers' accounts.

Wed, Apr 2, 2025, 03:17 PM
(1 day ago)
·
Affected components
Updates

Resolved

This issue has now been resolved, and transfers are now correctly displayed on customers' accounts.

Wed, Apr 2, 2025, 03:17 PM

Investigating

We are currently experiencing an issue where transfers received by customers to their Lunar account or sent internally between accounts are being processed and received but not displayed on the account.

We are working on resolving the issue and will provide an update as soon as we make progress.

Wed, Apr 2, 2025, 02:36 PM(41 minutes earlier)
Powered by