Delays in MobilePay transactions from yesterday
Resolved·Degraded performance

Our Bank Central (BEC) has confirmed that all outstanding MobilePay transfers have now been processed. Customers should now be able to see the payments that were previously missing from their accounts yesterday.

Tue, Apr 1, 2025, 11:02 AM
(2 days ago)
·
Affected components
Updates

Resolved

Our Bank Central (BEC) has confirmed that all outstanding MobilePay transfers have now been processed. Customers should now be able to see the payments that were previously missing from their accounts yesterday.

Tue, Apr 1, 2025, 11:02 AM

Identified

Our bank central (BEC) has been in contact with Danske Bank regarding reports that MobilePay recipients have not yet received their payments.

Danske Bank has confirmed a lot of payments are still pending.

Although no specific timeline has been given, they expect the issue to be resolved later today.

We will update you as soon as we receive more information.

Tue, Apr 1, 2025, 08:33 AM(2 hours earlier)

Identified

Our Bank Central (BEC) and MobilePay are currently investigating an issue with MobilePay transactions from yesterday (31/03/2025) that have not yet been credited to customers' accounts.

BEC has confirmed that all transfers were processed around 10:00 PM yesterday.

At this time, we are closely monitoring updates and will keep you updated as soon as we receive more information.

Tue, Apr 1, 2025, 07:54 AM(39 minutes earlier)
Powered by