Issues with Transfers
Resolved·Partial outage

After the transition to a different infrastructure, all new instant transfers and MobilePay transactions are now processing normally.

We are handling a high volume of transactions throughout the day, so customers can expect all postings affected by the disruption to be fully settled by tomorrow morning at the latest.

We apologize for the inconvenience and will do our best to gather as much information as possible to improve further and deliver even better service!

Mon, Mar 31, 2025, 07:01 PM
(3 days ago)
·
Affected components
Updates

Resolved

After the transition to a different infrastructure, all new instant transfers and MobilePay transactions are now processing normally.

We are handling a high volume of transactions throughout the day, so customers can expect all postings affected by the disruption to be fully settled by tomorrow morning at the latest.

We apologize for the inconvenience and will do our best to gather as much information as possible to improve further and deliver even better service!

Mon, Mar 31, 2025, 07:01 PM

Identified

Our bank central has just reported that they have redirected the traffic to a different infrastructure, and both they and we are seeing improvements.

Transfers are starting to come through, but we will continue to monitor the situation closely and provide further updates as more information becomes available.

Mon, Mar 31, 2025, 06:35 PM(25 minutes earlier)

Identified

Unfortunately, we do not have any new updates on this issue.

We will provide further updates as soon as more information becomes available.

Mon, Mar 31, 2025, 03:19 PM(3 hours earlier)

Identified

Between 12:48 and 13:25, instant transfers were temporarily available. Unfortunately, new technical issues have arisen, and our bank central has resumed discussions to address this issue.

We will provide further updates as soon as more information becomes available.

Mon, Mar 31, 2025, 12:08 PM(3 hours earlier)

Identified

We can see that some transfers are being processed, and the issue is becoming more sporadic, but unfortunately, it’s still not close to being fixed.

We will provide further updates as soon as more information becomes available.

Mon, Mar 31, 2025, 08:53 AM(3 hours earlier)

Identified

Unfortunately, we do not have any new updates on this issue.

We will provide further updates as soon as more information becomes available.

Mon, Mar 31, 2025, 07:25 AM(1 hour earlier)

Identified

The issue has now been identified.

It appears to be a problem with our bank central, and they have reported that they are looking into it.

We will monitor their updates closely and do everything we can on our side to stay up to date.

We will provide further updates as soon as more information becomes available.

Mon, Mar 31, 2025, 06:28 AM(57 minutes earlier)

Investigating

We are currently investigating an issue causing delays in both incoming and outgoing transfers, including MobilePay transactions.

Our team is actively working on the issue and we will provide updates as we make progress.

Mon, Mar 31, 2025, 05:58 AM(29 minutes earlier)
Powered by