Top-Up Function Unavailable in the App
Resolved·Partial outage

This issue is fully resolved.

Fri, Mar 21, 2025, 12:25 PM
(1 week ago)
·
Affected components
Updates

Resolved

This issue is fully resolved.

Fri, Mar 21, 2025, 12:25 PM

Identified

The issue has been resolved, and customers can now top up with all solutions again.

We apologize for the downtime.

Fri, Mar 21, 2025, 08:55 AM(3 hours earlier)

Identified

We're almost done fixing the issue and expect everything to be back to normal by tomorrow.

We'll post an update here once the service is available again.

Thu, Mar 20, 2025, 09:05 PM(11 hours earlier)

Identified

We’re still working on fixing the issue that’s preventing customers from topping up via Swish. We don’t have an exact timeline for when it will be resolved, but we’re actively working on it.

Thu, Mar 20, 2025, 01:46 PM(7 hours earlier)

Identified

We have implemented a fix that has resolved the issue with our top-up function for most methods. However, the Swish top-up function is still unavailable, and we are actively working to resolve this.

Thu, Mar 20, 2025, 11:18 AM(2 hours earlier)

Identified

We have identified the issue and are actively working on resolving it.

In the meantime, we recommend using an Account-to-Account transfer as an alternative while this is being worked on.

Thu, Mar 20, 2025, 10:11 AM(1 hour earlier)

Identified

We are currently experiencing an issue preventing customers from using the top-up function in the app.

This affects all top-up methods, including Card, Apple Pay, Swish, and others.

We are working to resolve the issue and will keep you updated as we make progress.

Thu, Mar 20, 2025, 09:07 AM(1 hour earlier)
Powered by