Issue with Incoming MobilePay Transactions
Resolved·Degraded performance

We can see that MobilePay has implemented a fix, and we are now starting to receive incoming MobilePay transactions again.

This incident has been resolved.

Wed, Mar 5, 2025, 10:11 AM
(1 month ago)
·
Affected components
Updates

Resolved

We can see that MobilePay has implemented a fix, and we are now starting to receive incoming MobilePay transactions again.

This incident has been resolved.

Wed, Mar 5, 2025, 10:11 AM

Identified

We have identified the issue and found that MobilePay is currently experiencing problems with its infrastructure provider. Unfortunately, there is nothing we can do at this time, but we will continue to monitor the situation closely and keep you updated.

You can follow the incident on MobilePay's status page here: https://status.vippsmobilepay.com/

Wed, Mar 5, 2025, 09:28 AM(43 minutes earlier)

Investigating

We are currently experiencing an issue with all incoming MobilePay transactions.

This means that if customers send an amount via MobilePay to a Lunar account, the funds will not appear immediately.

Sending MobilePay transactions and receiving and sending regular transfers are not affected.

Our team is actively investigating the issue, and we will keep you updated as we make progress.

Wed, Mar 5, 2025, 09:08 AM(20 minutes earlier)
Powered by