Issues with Crypto
Resolved·Partial outage

Our team quickly identified the issue and applied a fix, which resolved the problem.

We’re continuing to monitor the situation closely and will keep you updated if anything comes up.

Everything is fully operational again.

Sun, Mar 2, 2025, 05:55 PM
(1 month ago)
·
Affected components
Updates

Resolved

Our team quickly identified the issue and applied a fix, which resolved the problem.

We’re continuing to monitor the situation closely and will keep you updated if anything comes up.

Everything is fully operational again.

Sun, Mar 2, 2025, 05:55 PM

Identified

We are currently experiencing an issue with customers being unable to use our Crypto product as intended. Our team is actively investigating the problem, and we will keep you updated as we make progress.

Sun, Mar 2, 2025, 05:38 PM(17 minutes earlier)
Powered by