Top-up functionality with Apple Pay, Vipps and Swish is currently not working
Resolved·Full outage

This Problem has now been resolved and everything is back to normal. We apologize for any inconvenience.

Thu, Feb 29, 2024, 09:17 AM
(1 year ago)
·
Affected components
Updates

Resolved

This Problem has now been resolved and everything is back to normal. We apologize for any inconvenience.

Thu, Feb 29, 2024, 09:17 AM

Identified

We are still encountering an issue related to the ongoing problem. Rest assured, we are making every effort to resolve it. We will inform you as soon as this issue is fixed, and we apologize for any inconvenience caused.

Wed, Feb 28, 2024, 04:37 PM(16 hours earlier)

Investigating

We're currently experiencing difficulties with top-up functionality using Swish, Vipps and Apple Pay in Sweden and Norway. Rest assured, we're actively investigating the issue.

Wed, Feb 28, 2024, 10:42 AM(5 hours earlier)
Powered by