Phone System Outage
Resolved·Partial outage

The incident has now been resolved, and we are no longer experiencing any issues.

We apologize for any inconvenience caused.

Tue, Oct 1, 2024, 11:34 AM
(6 months ago)
·
Affected components
Updates

Resolved

The incident has now been resolved, and we are no longer experiencing any issues.

We apologize for any inconvenience caused.

Tue, Oct 1, 2024, 11:34 AM

Monitoring

Our external partner has implemented a fix, and we have begun receiving calls again.We are actively monitoring the situation to ensure everything remains stable.

Tue, Oct 1, 2024, 10:17 AM(1 hour earlier)

Identified

Our external partner, responsible for managing our phone system, is currently experiencing technical issues. As a result, we are temporarily unable to answer any phone calls.

We are closely monitoring the situation, and in the meantime, please reach out to us through the app for assistance.

We apologize for the inconvenience and appreciate your patience.

Tue, Oct 1, 2024, 09:34 AM(43 minutes earlier)
Powered by