Resolved
The issue has now been fixed, and we are back to normal operations.
Investigating
We are experiencing issues with the Open Banking connect flow, which is affecting connections between Lunar and other banks.
Our team is actively working on resolving the issue and we will keep you informed with updates as we progress.