The bank central SDC is having trouble
Incident Report for Lunar
Resolved
The issue has been resolved and you are now able to transfer to banks using SDC as a bank central.
Posted Jun 27, 2022 - 07:48 CEST
Investigating
The bank central SDC is having issues with transfers.

This mean that Lunar customers might experience trouble when sending and receiving money from banks using SDC.

We will keep you posted when new information becomes available.

Overview of SDC banks can be found here: https://www.sdc.dk/Kunder
Posted Jun 24, 2022 - 15:12 CEST
This incident affected: 💸 Transfers (🇩🇰 Danish transfers).