NemID is experiencing problems πŸ”’
Incident Report for Lunar
Resolved
Issue is resolved and all services are back up. You are able to use NemID again.
Thanks for your patience.
Posted Jun 22, 2022 - 22:56 CEST
Monitoring
Our partners have implemented a fix and we are now seeing partial recovery with NemID.

We will continue to update this page with new information as it becomes available.
Posted Jun 22, 2022 - 17:04 CEST
Identified
Our partner have identified the issue and are working on a fix. We will continue to update this page with new information as it becomes available.
Posted Jun 22, 2022 - 14:30 CEST
Update
Unfortunately, there is no new update.

Our partner is still working with the issue and looking for a fix.

We will keep you posted here, with new updates, when they become available.
Posted Jun 22, 2022 - 13:15 CEST
Investigating
NemID is experiencing problems.

Multiple areas of the Lunar app are affected by this.

Our partner is working hard on resolving the issue, but we have no update as of now.

We will continue to update this page with new information as it becomes available.
Posted Jun 22, 2022 - 10:23 CEST
This incident affected: πŸ’Έ Transfers (πŸ‡©πŸ‡° Danish transfers), πŸ’° Credit (πŸ‡©πŸ‡° Loans Denmark, πŸ‡©πŸ‡° Split or defer payments Denmark), πŸ”— Connect bank (πŸ‡©πŸ‡° Connect bank Denmark), and πŸ“±Platform (πŸ”’ πŸ‡©πŸ‡° Danish Sign in, 🀝 πŸ‡©πŸ‡° Danish Sign up).